Issuance Delays - DNS / File Auth Polling Times
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 3 months ago. May 31, 2019 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 27, 2019 - 05:04 UTC
Investigating
We have temporarily increased our DNS/File authentication polling times from 60 seconds to 300 seconds. This will cause a delay on issuance even though the File or DNS entry has been set correctly.
Posted 5 months ago. Apr 11, 2019 - 10:29 UTC
This incident affected: Partners (SOAP API).