DigiCert Website Security Alert - Symantec Timestamping Service
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 06:28 UTC
Investigating
We are currently experiencing a technical problem with our Symantec Timestamping Service system and are working to resolve the issue as quickly as possible.

The timestamping service resolves to multiple IP address of which only a few are affected. Please connect using the working ip addresses (e.g. http://working-ip-address/scripts/timstamp.dll) until the service is completely restored.

http://timestamp.verisign.com/scripts/timstamp.dll
216.168.252.231 - OK
69.58.181.58 - OK
216.168.246.38 - Connection Error

http://sha256timestamp.ws.symantec.com/sha256/timestamp
216.168.252.238 - OK
69.58.181.238 - OK
216.168.246.34 - Connection Error

We are tracking this issue under Case# 01228679

While we work to restore full access to our Timestamping service, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted 5 months ago. Apr 05, 2019 - 04:01 UTC
This incident affected: Code Signing Timestamp Service.