DigiCert Website Security Alert - Encryption Everywhere [REST API]
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 03:26 UTC
Investigating
We are currently experiencing a technical problem with our Encryption Everywhere system and are working to resolve the issue as quickly as possible.

Encryption Everywhere REST API certificate life-cycle [enroll, renew, replace, revoke] will be unavailable during this time.

We are tracking this issue under Case# 01242234

While we work to restore access to our Encryption Everywhere, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Sep 08, 2019 - 00:32 UTC
This incident affected: Partners (REST API (Encryption Everywhere)).