DigiCert PKI Alert - MPKI 8 Enrollment Error - A400
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 07, 2019 - 20:54 UTC
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 07, 2019 - 18:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 07, 2019 - 18:21 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 07, 2019 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 07, 2019 - 15:51 UTC
Investigating
We are currently experiencing a technical problem with our MPKI 8 system and are working to resolve the issue as quickly as possible.

Currently enrollments are met with a A400 error within our MPKI 8 portal

While we work to restore access to our MPKI 8, you can contact us through:

Telephone: Call us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert PKI Support
Posted 5 months ago. Apr 07, 2019 - 14:58 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8, MPKI7).