DigiCert Website Security - Migration of our MPKI 8x Partner Lab Platform - 4th June 2019
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2019 - 17:21 UTC
Investigating
This notice is to inform you that there will be a Migration taking place of our MPKI 8 Partner Lab Platform on the 4th June 2019

We will be migrating the platform to our new Digicert Data Center.

More details can be found here - https://knowledge.digicert.com/generalinformation/Partner-Lab-Migration.html

Thank you,
DigiCert Website Security Support
Support Contact Information
Posted 3 months ago. Jun 03, 2019 - 16:49 UTC