DigiCert Website Security Alert - OCSP Failure [EU Region]
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 16:08 UTC
Investigating
We are currently experiencing a technical problem with our OCSP system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 01803461

While we work to restore access to our OCSP, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Jan 31, 2020 - 11:29 UTC
This incident affected: Online Certificate Status Protocol (OCSP).