DigiCert Website Security Alert - Partner Platform & SOAP API Service
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 10, 2019 - 08:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 08, 2019 - 11:04 UTC
Identified
We are currently experiencing a technical problem with our Partner Platform system and are working to resolve the issue as quickly as possible.

Intermittent issues with re-sending of Domain Control Validation DCV email from the Partner portal.

We are tracking this issue under Case# 01232166

While we work to restore full access to our Partner Platform, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted 7 months ago. Apr 08, 2019 - 08:25 UTC
This incident affected: Partners (SOAP API, Partner Portal).