DigiCert Alert - Delayed Issuance Times
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 13:07 UTC
Investigating
We are currently experiencing a technical problem with our Validation Services system and are working to resolve the issue as quickly as possible.

We are currently experiencing a delay on our validation services. All calls hitting this service will tend to be slower than normal.

We are tracking this issue under Case# 01626944

While we work to restore access to our Validation sytem, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support
Posted Oct 29, 2019 - 11:46 UTC
This incident affected: Enterprise (Managed PKI For SSL Console), Partners (SOAP API), and Symantec Trust Center, Light Enterprise.