DigiCert PKI - Intermittent Issues [MPKI 7x Enrollment]
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 3 months ago. May 21, 2019 - 11:09 UTC
Monitoring
Issue has been resolved and we will continue to monitor the results.
Posted 4 months ago. Apr 17, 2019 - 20:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 17, 2019 - 19:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 17, 2019 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 09, 2019 - 22:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 09, 2019 - 22:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 09, 2019 - 15:03 UTC
Identified
We are currently experiencing a technical problem with our MPKI 7x system and are working to resolve the issue as quickly as possible.

We currently having intermittent issues with MPKI 7 enrollments where you will be met with an error A400. The issue is intermittent and we have our engineering team working on getting this resolved.

If you do require assistance while we resolving this please reach out to us:

Telephone: Call us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert PKI Support
Posted 5 months ago. Apr 09, 2019 - 15:01 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8, MPKI7) and Partners (Partner Portal, End User Portal).