DigiCert PKI Alert - MPKI 8 Service Outage
Incident Report for Digicert Website Security
Resolved
The issue is now believed to be resolved.
Posted 3 months ago. May 29, 2019 - 01:20 UTC
Monitoring
The service has now been restored and monitoring.
Posted 3 months ago. May 29, 2019 - 01:12 UTC
Investigating
We are currently experiencing a technical problem with our MPKI Service Outage system and are working to resolve the issue as quickly as possible.

We are aware of issues relating to the MPKI 8 service affecting certificate life-cycle activities (enrollment, approvals, revocations and delivery). The web API service is also currently impacted. Our Engineering team is aware and investigating as a matter of high priority.

We are tracking this issue under Case# 01328726

While we work to restore access to our MPKI 8 service, you can contact us through:

Telephone: Call us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert PKI Support
Posted 3 months ago. May 29, 2019 - 00:51 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8).