DigiCert Website Security Alert - [MPKI 8 API Outage]
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 08:25 UTC
Monitoring
We have identified the issue and have restored services. We are now actively monitoring to ensure continued service reliability.
Posted Feb 18, 2020 - 21:03 UTC
Investigating
We are currently experiencing a technical problem with our MPKI 8 API system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 01835932


Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Feb 18, 2020 - 18:24 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8).