DigiCert PKI Alert - SOAP API
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2020 - 09:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2020 - 09:04 UTC
Investigating
We are currently experiencing a technical problem with our SOAP API system and are working to resolve the issue as quickly as possible.

While we work to restore access to our SOAP API, you can contact us through:

Telephone: Call us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert PKI Support
Posted Jul 19, 2020 - 08:36 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8).