DigiCert Website Security Alert - Live Agent Chat Service
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 12:00 UTC
Identified
We are currently experiencing a technical problem with our 3rd party Live Agent Chat Service system and are working to with our vendor to resolve the issue as quickly as possible. Live Chat customer support will be unavailable during this time.

While we work to restore access to our Live Agent Chat Service, you can contact us through:

Telephone: Call us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Jul 08, 2020 - 08:04 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8, MPKI7, CI+ platform), Partners (SOAP API, REST API (Encryption Everywhere), Developer Portal, Partner Portal, End User Portal), Enterprise (Managed PKI For SSL Console, API VICE2, CWS - Complete Website Security Console, CIC - Certificate Intelligence Center, SAS - Secure App Service, API - Secure App Service, WAF/DDOS), and Symantec Trust Center, Online Certificate Status Protocol (OCSP), Code Signing Timestamp Service, Light Enterprise, Gatekeeper, CPKI, DSS-Engine Production, DSS-Engine Staging.