DigiCert Website Security Alert - SAS API
Incident Report for Digicert Website Security
Resolved
This issue has been resolved.
Posted 2 months ago. Jun 19, 2019 - 01:37 UTC
Identified
We are currently experiencing a technical problem with our SAS API system and are working to resolve the issue as quickly as possible.

Currently when trying to sign in the API, the set just sits at Initialize stage. The status of all signing requests will stay on "New" or Initialized.

We are tracking this issue under Case# 01366030

While we work to restore access to our SAS API, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted 2 months ago. Jun 18, 2019 - 15:53 UTC
This incident affected: Enterprise (SAS - Secure App Service).