Click Here For Digicert System Status
DigiCert Website Security Alert - OCSP & CRL outage in China
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Mar 08, 2020 - 07:56 UTC
Monitoring
We are seeing recovery within certain regions in China. We will continue to monitor the situation.
Posted Mar 06, 2020 - 10:32 UTC
Investigating
We are currently experiencing a technical problem with our OCSP & CRL outage in China and are working to resolve the issue as quickly as possible.

Certificate issued with out of region OCSP [statuse.digitalcertvalidation.com and ocsp.digicert.com] may be experiencing complete block-out.

We are tracking this issue under Case# 01872217

While we work to restore access to our OCSP & CRL services, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Mar 06, 2020 - 04:36 UTC
This incident affected: Online Certificate Status Protocol (OCSP).