Announcement

Please be advised we have relocated our status page over to Digicert Status Page. Please bookmark the new page as we plan to decommision this page in the coming weeks.

DigiCert Website Security Alert - Live Agent Chat Service
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 18:48 UTC
Update
We are currently experiencing a technical problem with our 3rd party Live Agent Chat Service system and are working to with our vendor to resolve the issue as quickly as possible. Live Chat customer support will be unavailable during this time.

While we work to restore access to our Live Agent Chat Service, you can contact us through:

English Tech Support: Chat Link
English Order Processing Support: Chat Link

Chinese Tech Support: Chat Link
Chinese Order Processing Support: Chat Link

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support

**

現在、チャットサービにおけるテクニカル面での問題が確認されており、復旧にむけて調査を進めています。
チャットサービスは現在お使いいただくことができませんので、お手数ではございますがお電話もしくはEメールでお問い合わせいただきますようお願い申し上げます。

復旧作業が完了するまではお手数ですが下記のリンクからチャットへアクセスいただきますようお願いいたします:

インスタレーションまたは技術サポートに関する チャット: チャットのリンク
認証、オーダーステータスに関する チャット: チャットのリンク

ご不便をお掛けして大変申し訳ございません。
デジサートウェブサイトセキュリティサポート
Posted Jul 09, 2020 - 05:02 UTC
Identified
We are currently experiencing a technical problem with our 3rd party Live Agent Chat Service system and are working to with our vendor to resolve the issue as quickly as possible. Live Chat customer support will be unavailable during this time.

While we work to restore access to our Live Agent Chat Service, you can contact us through:

English Tech Support: Chat Link
English Order Processing Support: Chat Link

Chinese Tech Support: Chat Link
Chinese Order Processing Support: Chat Link

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support

**

現在、チャットサービにおけるテクニカル面での問題が確認されており、復旧にむけて調査を進めています。
チャットサービスは現在お使いいただくことができませんので、お手数ではございますがお電話もしくはEメールでお問い合わせいただきますようお願い申し上げます。
Telephone: Call us

インスタレーションまたは技術サポートに関する チャット: チャットのリンク
認証、オーダーステータスに関する チャット: チャットのリンク
Posted Jul 09, 2020 - 04:59 UTC
This incident affected: Enterprise (Managed PKI For SSL Console), Partners (Partner Portal), and Symantec Trust Center.