Issuance Delay - DNS / Auth Polling Times
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 04, 2019 - 18:12 UTC
Identified
We have increased our DNS/File authentication polling times from 60 seconds to 120 seconds. This is to improve the availability and stability of the service.

https://knowledge.digicert.com/alerts/increase-in-dns-file-authentication-polling-times.html
Posted 3 months ago. May 31, 2019 - 12:01 UTC
This incident affected: Partners (SOAP API).