DigiCert Website Security Alert - OCSP Latency in Region (China)
Incident Report for Digicert Website Security
Resolved
Monitoring has been in place for several weeks and incident has been resolved.
Posted 18 days ago. Aug 07, 2019 - 23:14 UTC
Investigating
We are currently experiencing an in region (China) technical problem with our ocsp.digicert.com and ocsp1.digicert.com system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 01356769

While we work to restore access to our OCSP, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted 2 months ago. Jun 14, 2019 - 12:30 UTC
This incident affected: Online Certificate Status Protocol (OCSP).