Digicert Managed PKI (User Authentication) Alert - CIPlus cannot process Batches
Incident Report for Digicert Website Security
Resolved
The issued has been resolved, customers will need to resubmit any failed batches.
Posted about 2 months ago. Jul 11, 2019 - 05:43 UTC
Investigating
We are currently experiencing an an outage with our CIPlus system and are working to resolve the issue as quickly as possible
Posted about 2 months ago. Jul 10, 2019 - 22:21 UTC
This incident affected: Managed PKI (User Authentication) (CI+ platform).