DigiCert Website Security Alert - Certificate Management Portals
Incident Report for Digicert Website Security
Resolved
Closing this out as all services have now been restored.
Posted 5 months ago. May 24, 2019 - 05:38 UTC
Monitoring
The database cluster has been brought back online and all relying services are now restored.
Posted 5 months ago. May 24, 2019 - 02:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 24, 2019 - 00:54 UTC
Update
Issue has been identified with database clusters, one of two clusters were brought online which has restored some services (Partner portal and Partner API services). Engineering team is working as matter of priority to restore the second database cluster.

Presently, Retail, MPKI and Enterprise services are still affected.
Posted 5 months ago. May 24, 2019 - 00:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 23, 2019 - 21:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 23, 2019 - 21:50 UTC
Investigating
We are currently experiencing a technical problem with our Certificate Management Portals and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 01321332

While we work to restore access to our Certificate Management Portals, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted 5 months ago. May 23, 2019 - 21:31 UTC
This incident affected: Partners (SOAP API, REST API (Encryption Everywhere), Partner Portal), Managed PKI (User Authentication) (MPKI8, MPKI7), Enterprise (Managed PKI For SSL Console, API VICE2, CWS - Complete Website Security Console, CIC - Certificate Intelligence Center, SAS - Secure App Service, API - Secure App Service), and Symantec Trust Center, Light Enterprise, Gatekeeper.