Certain locations may experience a timeout when connecting to one of our services
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Apr 08, 2019 - 06:44 UTC
Monitoring
All connectivity issues have been resolved. We will continue to monitor the situation.
Posted Apr 07, 2019 - 20:53 UTC
Identified
Due to yesterday's data center migration, certain locations are experiencing intermittent timeouts when connecting to several of our services. We have identified the issue at the ISP level and are urgently working with them to resolve the issue.
Posted Apr 07, 2019 - 18:42 UTC
This incident affected: Enterprise (Managed PKI For SSL Console, API VICE2, CWS - Complete Website Security Console, CIC - Certificate Intelligence Center), Partners (SOAP API, REST API (Encryption Everywhere), Developer Portal, Partner Portal, End User Portal), Managed PKI (User Authentication) (MPKI8, MPKI7, CI+ platform), and Symantec Trust Center, Light Enterprise, Gatekeeper.