DigiCert Alert - Packet loss Partner Portal/API
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 07:23 UTC
Investigating
DigiCert Website Security Alert - Packet loss whilst accessing the Partner Portal/API

We are currently experiencing a technical problem with Intermittent packet loss whilst accessing the Partner Portal & API's and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 01826580

While we work to rectify the matter, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Feb 13, 2020 - 02:39 UTC
This incident affected: Partners (SOAP API, Partner Portal, End User Portal).