DigiCert Website Security Alert - Partner Portal & SOAP API
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 23:11 UTC
Update
Multiple services affected (CWS, MPKI CRL MPKI8)
Posted Oct 30, 2019 - 23:09 UTC
Investigating
We are currently experiencing a technical problem with our Partner Portal & SOAP API system and are working to resolve the issue as quickly as possible.

This will impact all certificate life-cycle operations (New enrollments, renewals, replacements, cert pickups etc)

We are tracking this issue under Case# 01631671

While we work to restore access to our Partner Portal & SOAP API services, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Oct 30, 2019 - 22:54 UTC
This incident affected: Enterprise (Managed PKI For SSL Console, API VICE2, CWS - Complete Website Security Console), Partners (SOAP API, Partner Portal, End User Portal), and Managed PKI (User Authentication) (MPKI8).