DigiCert Website Security Alert - Certificate Management Portals
Incident Report for Digicert Website Security
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 05:04 UTC
Monitoring
The issue with our third party ISP outage has been resolved. We activated our secondary route and are monitoring the network.
Posted Nov 01, 2019 - 18:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2019 - 18:24 UTC
Identified
We are experiencing ISP issues and working, as a matter of priority, with the third party to resolve the issue. Apologies for the inconvenience.
Posted Nov 01, 2019 - 18:20 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 18:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 18:16 UTC
Investigating
We are currently experiencing a technical problem with our Certificate Management Portals system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 01636268

While we work to restore access to our Certificate Management Portals, you can contact us through:

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support
Posted Nov 01, 2019 - 18:00 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8), Partners (SOAP API, Partner Portal, End User Portal), Enterprise (Managed PKI For SSL Console, API VICE2, CWS - Complete Website Security Console, CIC - Certificate Intelligence Center, SAS - Secure App Service, API - Secure App Service), and Symantec Trust Center, Code Signing Timestamp Service, Light Enterprise.